Tengo un problema

My main site Mictlantecuhtli has shrunk in type size, so much so that I can barely read the buttons which might adjust it. I am looking in this, normal sized WordPress dashboard for the right solution, but I am finding nothing.

It is as though I had changed the style sheets, but to my knowledge I do not have access to them. WordPress people are at a conference in St. Louis until the 15th, and so are not answering mail. Does anyone know what to do?

This entry was posted in Code. Bookmark the permalink.

2 Responses to Tengo un problema

  1. Z says:

    I got these answers back from WordPress forum members already. These people are nice and brilliant.

    profacero
    Member
    Aug 8, 2011, 6:39 PM

    I have a related problem. Suddenly the font in one whole blog – profacero.wordpress.com – is so small that I can’t even read it with a magnifying glass. This makes it hard to tell what to do to fix it.

    My other WordPress blogs are unaffected so I don’t think I made an inadvertent system change on the computer or anything like that — although I have just changed computers and OS and may have hit a button I shouldn’t have.

    Please advise?

    airodyssey
    Member
    Aug 8, 2011, 6:42 PM

    @profacero: I have no problem seeing your blog so I think it’s your browser. Press Ctrl 0 to reset the zoom and see if that helps.

    timethief
    Member
    Aug 8, 2011, 7:22 PM

    ~~airodyssey
    I’m using Firefox 5.0.1 and the fonts on profacero’s blog in this post http://profacero.wordpress.com/2011/08/08/computers-and-programs/ are extremely large in size. I suspect that the content was copied and pasted.

    @profacero:
    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    As you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here so you know how to do this correctly in the future. http://en.support.wordpress.com/visual-editor/#pasting-text

  2. Z says:

    So, I did these things but the problem seems to be that last — pasting quotations in with their code, by mistake. So, I have to use icon 5 or 6 in row 2 of the visual editor.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s